CCNA1 Practice Final – Packet Tracer 6

Lab Overview – CCNA1 Practice Final

This virtual CCNA1 Practice Final lab activity is designed to test if you have skill and knowledge required to pass the Cisco Academy CCNA 6.0 – Introduction to Networking Final Skills Assessment. You will need to have at least Packet Tracer version 6.0.1 to open the activity file. The activity tracks your overall progress and provides feedback on correctly executed tasks. Here is a list of the knowledge and skill areas that it covers:

• Configuring IPv4 addressing and subnetting,
• Configuring IPv6 addressing,
• Basic network device configuration, for both routers and switches,
• Securing network device access, including security and encryption,
• Configuring secure remote access for administration,
• Backing up network device configuration files to a TFTP server

The scoring is based on the total number of items correctly configured (a few gradable items like the crypto-keys may not grade correctly in Packet Tracer). Remember that the Cisco IOS is case sensitive when entering configuration settings like hostnames and banner message of the day. When you are finished, you should be able to communicate across the network (e.g. successfully ping PC0 from PC2). In this PT activity access to the CLI tab has been disabled, so in order to configure the router and switches, you will need to console-in, using the console cable and the PC desktop terminal emulation program.

Screenshot CCNA1 Practice Final Packet Tracer Activity

Download

CCNA1-practice-final.zip

Note: You need Packet Tracer version 6.0.1 to open the CCNA1 Practice Final activity.

CCNA 1 Practice Final – Video Tutorials

These video tutorials walk you through my CCNA1 Packet Tracer final. I explain and demonstrate the process of calculating the IPv4 subnets and configuring the IPv6 addressing. I also walk through all of the Cisco router and Cisco switch configurations.

Packet Tracer 6 Activity – RIPng and IPv6

Overview

The goal in this activity is to configure an IPv6 network with the RIPng routing protocol. In addition to configuring RIPng on the routers, you will need to configure all of the devices in the network with the correct IPv6 addressing. The goal is to configure the routers and PCs with the following information:
• Enable IPv6 routing on all routers,
• On all routers, configure link-local and global unicast IPv6 addresses with network prefix lengths (see the network diagram),
• On routers R1, R2, and R3 configure the RIPng IPv6 routing protocol (use the name: RIP1 in all caps as the routing process name),
• On router R1, configure a default route towards the ISP router, and use RIPng to distribute that route to routers R2 and R3,
• On router ISP, configure a summary route to reach all of the subnets on R1, R2, and R3,
• On the PCs configure static IPv6 addresses with network prefix lengths, and gateway addresses (see the network diagram),
• Configure hostnames on all routers and save the running configuration to the startup-configuration file

The scoring is based on the total number of items correctly configured. Remember that when entering configurations the system is case sensitive. When you are finished, you should be able to communicate across the network (e.g. successfully ping PCB from PCA)

RIPng PTactivity

Download

RIPng.zip

Note: You will need Packet Tracer version 6.0.1 to open this activity

Spoiler Alert – read below if you are stuck and need help with the commands

IOS Command List

router>enable
router#configure terminal
router(config)#hostname R1
R1(config)#ipv6 unicast-routing
R1(config)#interface g0/0
R1(config-if)#ipv6 address FE80::1 link-local
R1(config-if)#ipv6 address 2001:DB8:DA:1::1/64
R1(config-if)#ipv6 rip RIP1 enable
R1(config-if)#no shut
R1(config-if)#interface s0/0/0
R1(config-if)#ipv6 address FE80::1 link-local
R1(config-if)#ipv6 address 2001:DB8:DA:2::1/64
R1(config-if)#ipv6 rip RIP1 enable
R1(config-if)#ipv6 rip RIP1 default-information originate
R1(config-if)#clock rate 128000
R1(config-if)#no shut
R1(config-if)#interface s0/0/1
R1(config-if)#ipv6 address FE80::1 link-local
R1(config-if)#ipv6 address 2001:DB8:CD1:C::2/64
R1(config-if)#no shut
R1(config-if)#exit
R1(config)#ipv6 route ::/0 s0/0/1
R1(config)#exit
R1#copy running-config startup-config
R1#show running-config
R1#show ipv6 route
R1#show ipv6 int brief

Packet Tracer 6 Activity – Basic IPv6 Network

Overview

This Packet Tracer 6.0.1 and 6.1 networking activity involves setting up a basic IPv6 network by interconnecting two Cisco 1941 routers, two Cisco Catalyst 2960 switches, and two PCs. All of the devices in the network will need to be configured with IPv6 addressing in order to communicate. The goal is to configure the routers and PCs with the following information:

{loadposition adposition5}• On the routers configure basic security with hostnames, console and vty passwords, banner message of the day, and enable password encryption (see the network diagram in Packet Tracer),
• On the routers configure link-local and global unicast IPv6 addresses with network prefix lengths (see the network diagram),
• On the routers configure static IPv6 default routes (see the network diagram),
• On the PCs configure static IPv6 addresses with network prefix lengths, and a gateway address (see the network diagram),
• Follow the instructions in the network diagram for additional required configurations

The scoring is based on the total number of items correctly configured. Remember that when entering configurations the system is case sensitive. When you are finished, you should be able to communicate across the network (e.g. successfully ping PCB from PCA)

Download

BasicIPv6NetworkConfiguration_6.1.zip

Notes: This version fixes the incorrect grading of the IPv6 link-local address of the R2 G0/1 interface You will need Packet Tracer version 6.1 to open this activity

BasicIPv6NetworkConfiguration.zip

Notes: There is incorrect grading of the IPv6 link-local address on the R2 G0/1 interface. Change it to FE80::1 to receive 100%. You will need Packet Tracer version 6.0.1 to open this activity.

 

Spoiler Alert – Only Read Below if you are stuck

IOS Command List

router>enable
router#configure terminal
router(config)#hostname R1
R1(config)#banner motd “No unauthorized access allowed!”
R1(config)#enable secret class
R1(config)#service password-encryption
R1(config)#line console 0
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#line vty 0 4
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#exit
R1(config)#ipv6 unicast-routing
R1(config)#interface g0/0
R1(config-if)#ipv6 address FE80::1 link-local
R1(config-if)#ipv6 address 2001:DB8:ACAD:2::1/64
R1(config-if)#description toR2
R1(config-if)#no shut
R1(config)#interface g0/1
R1(config-if)#ipv6 address FE80::1 link-local
R1(config-if)#ipv6 address 2001:DB8:ACAD:1::1/64
R1(config-if)#description toLAN
R1(config-if)#no shut
R1(config-if)#exit
R1(config)#ipv6 route ::/0 2001:DB8:ACAD:2::2
R1#copy running-config startup-config
R1#show running-config
R1#show ipv6 route
R1#show ipv6 int brief

router(config)#hostname R2
R2(config)#banner motd “No unauthorized access allowed!”
R2(config)#enable secret class
R2(config)#service password-encryption
R2(config)#line console 0
R2(config-line)#password cisco
R2(config-line)#login
R2(config-line)#line vty 0 4
R2(config-line)#password cisco
R2(config-line)#login
R2(config-line)#exit
R2(config)#ipv6 unicast-routing
R2(config)#interface g0/0
R2(config-if)#ipv6 address FE80::2 link-local
R2(config-if)#ipv6 address 2001:DB8:ACAD:2::2/64
R2(config-if)#description toR2
R2(config-if)#no shut
R2(config)#interface g0/1
R2(config-if)#ipv6 address FE80::2 link-local
R2(config-if)#ipv6 address 2001:DB8:ACAD:3::1/64
R2(config-if)#description toLAN
R2(config-if)#no shut
R2(config-if)#exit
R2(config)#ipv6 route ::/0 2001:DB8:ACAD:2::1
R2#copy running-config startup-config
R2#show running-config
R2#show ipv6 route
R2#show ipv6 int brief

Packet Tracer 6 Activity – Basic IPv4 Network

Overview

This virtual networking activity involves setting up a basic IPv4 network by connecting two Cisco 1941 routers to two Cisco Catalyst 2960 switches to two PCs. The goal is to variously configure the PCs, switches, and routers with the following information:

{loadposition adposition5}• Basic network device security, by configuring access port passwords, banner message of the day and encryption on the routers and switches (see the network diagram in Packet Tracer),
• Interface IP address, subnet mask, and gateway addresses (see the network diagram in Packet Tracer),
• A static default route/gateway of last resort for the routers,
• Follow the instructions in the network diagram for additional required configurations

The scoring is based on the total number of items correctly configured. Remember that when entering configurations the system is case sensitive. In the end, you should be able to ping from PCA to PCB

Download

BasicIPv4NetworkConfiguration.zip

Note: You will need Packet Tracer version 6.0.1 to open this activity

 

Spoiler Alert – Only Read Below if you are stuck

IOS Command List

router>enable
router#configure terminal
router(config)#hostname R1
R1(config)#banner motd “No unauthorized access allowed!”
R1(config)#enable secret class
R1(config)#service password-encryption
{loadposition adposition5}R1(config)#line console 0
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#line vty 0 4
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#exit
R1(config)#interface g0/0
R1(config-if)#ip address 192.168.5.1 255.255.255.0
R1(config-if)#description toR2
R1(config-if)#no shut
R1(config)#interface g0/1
R1(config-if)#ip address 192.168.0.1 255.255.255.0
R1(config-if)#description toLAN
R1(config-if)#no shut
R1(config-if)#exit
R1(config)#ip route 0.0.0.0 0.0.0.0 192.168.5.2
R1#copy running-config startup-config
R1#show running-config
R1#show ip route
R1#show ip int brief

switch>enable
switch#configure terminal
switch(config)#hostname S1
S1(config)#banner motd “No unauthorized access allowed!”
S1(config)#enable secret class
S1(config)#service password-encryption
S1(config)#line console 0
S1(config-line)#password cisco
S1(config-line)#login
S1(config-line)#line vty 0 14
S1(config-line)#password cisco
S1(config-line)#login
S1(config-line)#exit
S1(config)#interface vlan 1
S1(config-if)#ip address 192.168.0.2
S1(config-if)#exit
S1(config)#ip default-gateway 192.168.0.1

S1(config)#exit
S1#copy running-config startup-config
S1#show running-config

Week 6 – Applications Part 1

Week 6 LabSim Assignment

Complete the first part of Section 4.0 in your LabSim Windows Client Pro course material, this week will focus on the following subsections:

  • 4.1 Desktop Applications,
  • 4.2 User Account Control,
  • 4.3 Application Compatibility

Make sure you watch all the lectures and demonstration videos too.

Week 5 – Hardware Management Part 2

Week 5 LabSim Assignment

Complete the second part of Section 2.0 in your LabSim Windows Client Pro course material, this week will focus on the following subsections:

  • 2.4 Storage Spaces,
  • 2.5 Disk Optimization,
  • 2.6 Removable Storage,
  • 2.7 Skydrive Storage

Make sure to watch all the lectures and demonstration videos too.

Week 3 – Install Windows 8

Overview

This week you will install Windows 8 Professional. Most computers and laptops come with the operating systems pre-installed, so there is a high chance that you have never installed Windows 8.  If your personal computer already has Windows 8, try to install a fresh version of Windows 8 Pro on a computer in the lab, or on another computer at home, or possibly in a virtual machine using the free VMware Player from VMware.com.

Week 3 Assignment

Complete the following parts of Section 6.0 in your LabSim course material. This will include:

  • 6.3 Windows 8 Installation
  • 6.4 Windows Upgrade

The LabSim curriculum will consist of materials to read, videos demonstrations to watch, and interactive simulations to accomplish. At the end of some of the chapter subsections there are multiple choice exams. All of these tasks to be accomplished can be retaken and you will find yourself redoing some of them more than once or even twice. This is not a bad thing. I will be able to chart your progress through TestOut.

Week 3 Non-LabSim Assignment – Install Windows 8

Install or upgrade a computer system to Windows 8. Consider applying what you learn in the LabSim Section 6.4, and perform a system upgrade to Windows 8.

Check your email – Windows Client students you should be receiving an email from Debbie Kayser with your MSDN Alliance Username and Password. That account will enable you to request and download Microsoft Software because you are a student at Sheridan College. When you get your MSDN alliance account email: 

  • 1) An account with the MSDN Alliance 
  • 2) A download link to download Windows 8, and 
  • 3) Dont forget to write down the serial/license number for the operating system, when you see it in the pop-up browser window. 

Steps

  1. login to your MSDN Alliance account (see your recent email) and
  2. Click on the link to the Operating System you need to download this will open a pop-up window
  3. The pop-up window will have the serial/key number (write it down) and a download button, click it when you are ready to download. It will take a long time to download (If you have slow internet I can always burn you a copy of mine).
  4. The download button will download a small executable installer file. Download it to your desktop and double click on it to run it. It will save to a recommended location. My download defaulted to C:\temp\ directory. When the download is finished (LONG TIME) there should be an .iso image file which you can then burn to a DVD as a bootable image file.
  5. To burn the disk use Nero, Roxio, or ImgBurn which is a free program to burn a bootable disc from an .iso image file. Look for a choice like Copy Disc or Create Image, not create a Data Disc.

Turning It In
Due Date: End of Week 4

Your assignment is complete once you have set a unique desktop background and sent me a screenshot of your Windows 8 desktop. Save the screenshot as a JPG image file, and send it to me as an email attachment.