VLANs and Trunks Packet Tracer 6.1 Activity

VLANs and Trunks – Activity Overview

In this graded Packet Tracer 6.1 activity you will configure two Cisco Catalyst 2960 switches with VLANs and Trunks. The tasks include named VLANs, a trunk between two switches, and a management IP address on each switch using switched virtual interfaces or SVIs. You will also need to configure hostnames on the switches and each PC, with an IP address and subnet mask.

VLANS and Trunks Packet Tracer diagram and physical topology

Instructions

1. Set the PC’s IP addresses based on the host address label and VLAN color code in the topology diagram
2. Assign the switch hostnames based on their labels.
3. Configure the switch VLAN numbers and VLAN names according to the diagram.
4. Configure Interface VLAN88 (SVI) addresses on both switches according to the diagram.
5. Change the switchports as access ports and assign them to VLANs according to the diagram.
6. Configure G0/1 as a Trunk. Allow the listed VLANs only across the trunk and configure the Native VLAN as shown
7. Shutdown the G0/2 interface.

Download

For this graded activity you will need Packet Tracer version 6.1 or higher.

VLANS-Switchports-Trunks-SVIs.zip

IOS CLI Commands for Switch S1

Switch> enable
Switch# configure terminal
Switch(config)# hostname S1
S1(config)# vlan 10
S1(config-vlan)# name students
S1(config-vlan)# vlan 20
S1(config-vlan)# name faculty
S1(config-vlan)# vlan 30
S1(config-vlan)# name administration
S1(config-vlan)# vlan 88
S1(config-vlan)# name management
S1(config-vlan)# vlan 99
S1(config-vlan)# name native
S1(config-vlan)# exit
S1(config)# int range f0/1 – 8
S1(config-if)# switchport mode access
S1(config-if)# switchport access vlan 10
S1(config-if)# int range f0/9 – 16
S1(config-if)# switchport mode access
S1(config-if)# switchport access vlan 20
S1(config-if)# int range f0/17 – 23
S1(config-if)# switchport mode access
S1(config-if)# switchport access vlan 30
S1(config-if)# int f0/24
S1(config-if)# switchport mode access
S1(config-if)# switchport access vlan 88
S1(config-if)# int vlan 88
S1(config-if)# ip address 192.168.88.254 255.255.255.0
S1(config-if)# int g0/1
S1(config-if)# switchport mode trunk
S1(config-if)# switchport trunk allowed vlan 10,20,30,88,99
S1(config-if)# switchport trunk native vlan 99
S1(config-if)# int g0/2
S1(config-if)# shut

Network Troubleshooting PT Activity

Overview

It is important to know how to troubleshoot network connectivity issues. How to configure PCs to add them to the network? What tools can you use from the command prompt to test connectivity and check your network address settings? In order to test your skills, I created a Packet Tracer 6.1 activity in which you are the network administrator and you need to troubleshooting the network and answer some fundamental questions about the network. I have included the Packet Tracer activity file for you to download as well as the instructions below.

Instructions – Troubleshooting Activity

Troubleshooting Tasks
1. Fix PC1 and PC2 so they can reach the company website www.initech.com, and remote website www.danscourses.com.
2. Fix Laptop0 so it can associate with Wireless Router0, and connect to the wireless network

Initech Admin
vty password: swingline
enable secret: cubicle

Answer the Following Questions
1. What is the network address of the green network?
2. What is the network address of the orange network?
3. What is the IP address of the Initech webserver?
4. What is the IP address of the Initech Nameserver?
5. What is the IP address of the Initech Mail Server?
Hint: what is the subdomain name of the mail server?
6. What is the IP address of the danscourses.com Webserver?
7. What is the SSID of Wireless Router0?
8. What is the wireless security key?
9. What is the IP address of the WAN interface on the Edge Router?

Download

Click here to download the PT activity:  TroubleshootingActivity1.zip
To open the file you will need Packet Tracer 6.1

Basic Network Configuration PT Activity

Overview

This is a beginning network configuration activity in Packet Tracer 6.1. This activity is designed to challenge you with some basic Cisco IOS configurations using a Cisco 1941 router, two Cisco Catalyst 2960 switches, a TFTP server and two PCs. In this Packet Tracer activity you are asked to configure the following items:

Step 1. Assign IPv4 addresses, subnet masks and default gateways to PC-A, PC-B, and Server1

Step 2. Configure the router with the following settings:
– hostname: R1
– console password: cisco
– vty 0-to-4 password: cisco
– enable secret: class
– banner message of the day: Unauthorized access is not allowed!
– encrypt all passwords
– configure Gigabit Ethernet interfaces with:
— IPv4 addresses,
— subnet masks,
— descriptions (LAN-Management, LAN-Student)
— bring-up the interfaces
– save the running configuration

Step 3. Configure each switch with the following settings:
– hostname: S1, S2
– console password: cisco
– vty 0-to-15 password: cisco
– enable secret: class
– banner message of the day: Unauthorized access is not allowed!
– encrypt all passwords
– configure interface VLAN 1 with:
— IPv4 address,
— subnet mask,
— bring-up the interface
– default gateway IPv4 address
– save running configuration

Step 4. Copy the IOS and startup-config file on R1, to the Server1 TFTP server.

Lab Activity Diagram/Topology Packet Tracer - Screenshot

Download the Activity

 
BasicNetworkConfiguration-Activity2.zip

Beginning Network Addressing PT Activity

Overview

This is a beginning Packet Tracer 6.1 activity designed to get you familiar with working with Packet Tracer. Your goal in this Packet Tracer activity is to configure the following:

1.  Both PCs with IP addresses, subnet masks, and default gateways.
2.  Configure each switch with: a hostname, an IP address and subnet mask on the VLAN 1 interface, and bring up the VLAN 1 interface.
3.  Configure the router with: a hostname, and IP address and subnet mask on each gigabit ethernet interface, and bring up the interfaces.

Download

CCNA1-exercise1-activity.zip

Command Examples

switch> enable
switch# configure terminal
switch(config)# hostname S1
S1(config)# interface vlan 1
S1(config-if)# ip address 192.168.1.2 255.255.255.0
S1(config-if)# no shutdown

router> enable
router# configure terminal
router(config)# hostname R1
R1(config)# interface g0/1
R1(config-if)# ip address 192.168.1.1 255.255.255.0
R1(config-if)# no shutdown

Routing and Switching Essentials Practice Final – Packet Tracer 6

Lab Overview – Routing and Switching Essentials Practice Final

I designed this Packet Tracer 6 lab activity as a final review for the CCNA2: Routing and Switching Essentials. This lab covers many of the skill and knowledge areas necessary for the Cisco Academy CCNA5.0, Routing and Switching Essentials Final, Hands-on Lab Final and Packet Tracer Final. This Packet Tracer activity also includes IPv6  configurations that are covered in the new curriculum. You will need Packet Tracer 6.0.1 to open the activity file. The activity tracks your overall progress and provides feedback on correctly executed tasks. Here is a list of the knowledge and skill areas that it covers:

• IPv4 addressing and IPv6 addressing,
• VLANs, Trunks and InterVLAN routing,
• OSPFv2 and OSPFv3 for IPv6
• DHCPv4 as well as SLAAC and Stateless DHCPv6
• NAT for IPv4,
• ACLs and IPv6 ACLs,

The scoring is based on the total number of items correctly configured. Remember that when entering configurations the system is case sensitive. When you are finished, you should be able to communicate across the network. In this PT activity access to the CLI tab has not been disabled. Have fun!

 

Download

CCNA2_RoutingNSwitching-practice-final.zip

Note: You will need Packet Tracer version 6.0.1 to open this activity

Video Tutorials

CCNA1 Practice Final – Packet Tracer 6

Lab Overview – CCNA1 Practice Final

This virtual CCNA1 Practice Final lab activity is designed to test if you have skill and knowledge required to pass the Cisco Academy CCNA 6.0 – Introduction to Networking Final Skills Assessment. You will need to have at least Packet Tracer version 6.0.1 to open the activity file. The activity tracks your overall progress and provides feedback on correctly executed tasks. Here is a list of the knowledge and skill areas that it covers:

• Configuring IPv4 addressing and subnetting,
• Configuring IPv6 addressing,
• Basic network device configuration, for both routers and switches,
• Securing network device access, including security and encryption,
• Configuring secure remote access for administration,
• Backing up network device configuration files to a TFTP server

The scoring is based on the total number of items correctly configured (a few gradable items like the crypto-keys may not grade correctly in Packet Tracer). Remember that the Cisco IOS is case sensitive when entering configuration settings like hostnames and banner message of the day. When you are finished, you should be able to communicate across the network (e.g. successfully ping PC0 from PC2). In this PT activity access to the CLI tab has been disabled, so in order to configure the router and switches, you will need to console-in, using the console cable and the PC desktop terminal emulation program.

Screenshot CCNA1 Practice Final Packet Tracer Activity

Download

CCNA1-practice-final.zip

Note: You need Packet Tracer version 6.0.1 to open the CCNA1 Practice Final activity.

CCNA 1 Practice Final – Video Tutorials

These video tutorials walk you through my CCNA1 Packet Tracer final. I explain and demonstrate the process of calculating the IPv4 subnets and configuring the IPv6 addressing. I also walk through all of the Cisco router and Cisco switch configurations.

Packet Tracer 6 Activity – RIPng and IPv6

Overview

The goal in this activity is to configure an IPv6 network with the RIPng routing protocol. In addition to configuring RIPng on the routers, you will need to configure all of the devices in the network with the correct IPv6 addressing. The goal is to configure the routers and PCs with the following information:
• Enable IPv6 routing on all routers,
• On all routers, configure link-local and global unicast IPv6 addresses with network prefix lengths (see the network diagram),
• On routers R1, R2, and R3 configure the RIPng IPv6 routing protocol (use the name: RIP1 in all caps as the routing process name),
• On router R1, configure a default route towards the ISP router, and use RIPng to distribute that route to routers R2 and R3,
• On router ISP, configure a summary route to reach all of the subnets on R1, R2, and R3,
• On the PCs configure static IPv6 addresses with network prefix lengths, and gateway addresses (see the network diagram),
• Configure hostnames on all routers and save the running configuration to the startup-configuration file

The scoring is based on the total number of items correctly configured. Remember that when entering configurations the system is case sensitive. When you are finished, you should be able to communicate across the network (e.g. successfully ping PCB from PCA)

RIPng PTactivity

Download

RIPng.zip

Note: You will need Packet Tracer version 6.0.1 to open this activity

Spoiler Alert – read below if you are stuck and need help with the commands

IOS Command List

router>enable
router#configure terminal
router(config)#hostname R1
R1(config)#ipv6 unicast-routing
R1(config)#interface g0/0
R1(config-if)#ipv6 address FE80::1 link-local
R1(config-if)#ipv6 address 2001:DB8:DA:1::1/64
R1(config-if)#ipv6 rip RIP1 enable
R1(config-if)#no shut
R1(config-if)#interface s0/0/0
R1(config-if)#ipv6 address FE80::1 link-local
R1(config-if)#ipv6 address 2001:DB8:DA:2::1/64
R1(config-if)#ipv6 rip RIP1 enable
R1(config-if)#ipv6 rip RIP1 default-information originate
R1(config-if)#clock rate 128000
R1(config-if)#no shut
R1(config-if)#interface s0/0/1
R1(config-if)#ipv6 address FE80::1 link-local
R1(config-if)#ipv6 address 2001:DB8:CD1:C::2/64
R1(config-if)#no shut
R1(config-if)#exit
R1(config)#ipv6 route ::/0 s0/0/1
R1(config)#exit
R1#copy running-config startup-config
R1#show running-config
R1#show ipv6 route
R1#show ipv6 int brief

Packet Tracer 6 Activity – Basic IPv6 Network

Overview

This Packet Tracer 6.0.1 and 6.1 networking activity involves setting up a basic IPv6 network by interconnecting two Cisco 1941 routers, two Cisco Catalyst 2960 switches, and two PCs. All of the devices in the network will need to be configured with IPv6 addressing in order to communicate. The goal is to configure the routers and PCs with the following information:

{loadposition adposition5}• On the routers configure basic security with hostnames, console and vty passwords, banner message of the day, and enable password encryption (see the network diagram in Packet Tracer),
• On the routers configure link-local and global unicast IPv6 addresses with network prefix lengths (see the network diagram),
• On the routers configure static IPv6 default routes (see the network diagram),
• On the PCs configure static IPv6 addresses with network prefix lengths, and a gateway address (see the network diagram),
• Follow the instructions in the network diagram for additional required configurations

The scoring is based on the total number of items correctly configured. Remember that when entering configurations the system is case sensitive. When you are finished, you should be able to communicate across the network (e.g. successfully ping PCB from PCA)

Download

BasicIPv6NetworkConfiguration_6.1.zip

Notes: This version fixes the incorrect grading of the IPv6 link-local address of the R2 G0/1 interface You will need Packet Tracer version 6.1 to open this activity

BasicIPv6NetworkConfiguration.zip

Notes: There is incorrect grading of the IPv6 link-local address on the R2 G0/1 interface. Change it to FE80::1 to receive 100%. You will need Packet Tracer version 6.0.1 to open this activity.

 

Spoiler Alert – Only Read Below if you are stuck

IOS Command List

router>enable
router#configure terminal
router(config)#hostname R1
R1(config)#banner motd “No unauthorized access allowed!”
R1(config)#enable secret class
R1(config)#service password-encryption
R1(config)#line console 0
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#line vty 0 4
R1(config-line)#password cisco
R1(config-line)#login
R1(config-line)#exit
R1(config)#ipv6 unicast-routing
R1(config)#interface g0/0
R1(config-if)#ipv6 address FE80::1 link-local
R1(config-if)#ipv6 address 2001:DB8:ACAD:2::1/64
R1(config-if)#description toR2
R1(config-if)#no shut
R1(config)#interface g0/1
R1(config-if)#ipv6 address FE80::1 link-local
R1(config-if)#ipv6 address 2001:DB8:ACAD:1::1/64
R1(config-if)#description toLAN
R1(config-if)#no shut
R1(config-if)#exit
R1(config)#ipv6 route ::/0 2001:DB8:ACAD:2::2
R1#copy running-config startup-config
R1#show running-config
R1#show ipv6 route
R1#show ipv6 int brief

router(config)#hostname R2
R2(config)#banner motd “No unauthorized access allowed!”
R2(config)#enable secret class
R2(config)#service password-encryption
R2(config)#line console 0
R2(config-line)#password cisco
R2(config-line)#login
R2(config-line)#line vty 0 4
R2(config-line)#password cisco
R2(config-line)#login
R2(config-line)#exit
R2(config)#ipv6 unicast-routing
R2(config)#interface g0/0
R2(config-if)#ipv6 address FE80::2 link-local
R2(config-if)#ipv6 address 2001:DB8:ACAD:2::2/64
R2(config-if)#description toR2
R2(config-if)#no shut
R2(config)#interface g0/1
R2(config-if)#ipv6 address FE80::2 link-local
R2(config-if)#ipv6 address 2001:DB8:ACAD:3::1/64
R2(config-if)#description toLAN
R2(config-if)#no shut
R2(config-if)#exit
R2(config)#ipv6 route ::/0 2001:DB8:ACAD:2::1
R2#copy running-config startup-config
R2#show running-config
R2#show ipv6 route
R2#show ipv6 int brief