Beginning Network Addressing PT Activity

Overview

This is a beginning Packet Tracer 6.1 activity designed to get you familiar with working with Packet Tracer. Your goal in this Packet Tracer activity is to configure the following:

1.  Both PCs with IP addresses, subnet masks, and default gateways.
2.  Configure each switch with: a hostname, an IP address and subnet mask on the VLAN 1 interface, and bring up the VLAN 1 interface.
3.  Configure the router with: a hostname, and IP address and subnet mask on each gigabit ethernet interface, and bring up the interfaces.

Download

CCNA1-exercise1-activity.zip

Command Examples

switch> enable
switch# configure terminal
switch(config)# hostname S1
S1(config)# interface vlan 1
S1(config-if)# ip address 192.168.1.2 255.255.255.0
S1(config-if)# no shutdown

router> enable
router# configure terminal
router(config)# hostname R1
R1(config)# interface g0/1
R1(config-if)# ip address 192.168.1.1 255.255.255.0
R1(config-if)# no shutdown

Author: Dan

Dan teaches computer networking and security classes at Central Oregon Community College.

13 thoughts on “Beginning Network Addressing PT Activity”

  1. Dan,
    I got everything working on this except I am stumped on the vlan setup on the router.

    I am not sure how to get the vlan to talk to vlan1 on each switch.

    Can you help?

    1. To follow up:
      I can ping from PC-A to 172.16.1.1 but not to 172.16.1.2
      From PC-B to 172.168.1.1 but not to 192.168.1.2
      I have in S1 – Vlan1 set to 192.168.1.2
      S2 – Vlan1 set to 172.16.1.2
      no Vlan set in R1
      R1 – Gig0.0 is set to 172.16.1.1
      Gig0/1 set to 172.168.1.1

      1. Configure the default gateways on the switches, if you want the switches to reply to traffic from a remote network. S1(config)# ip default-gateway

    2. VLAN 1 does not need to be setup on the router. Just the interfaces brought up and the SVI interfaces on the switches. You will probably need default gateways set up on the switches ip default-gateway if you want them to respond to pings from another network

      1. ok that makes sense, but I have a default gateway set on the Vlan’s
        I dont have any ip address set to the gig0/1 on s1….so do I need to assign one there?

        1. THe switches need to have their ip address set on the SVI example:
          S2(config)# int vlan 1
          S2(config-if)# ip address 172.16.1.2 255.255.255.0
          S2(config-if)# no shut

          1. Typically on layer 2 switches the IP address is placed on a virtual interface, that way you can reach it from any switchport that is in that same vlan as the virtual interface.

  2. ok, so I went into S1 and set the ip default-gateway on gig0/0 to 172.16.1.1
    S2 – gig0/1 to 172.168.1.1

    Is that correct?
    i still cant ping PC-A to PC-B

    1. Thanks Dan, I got it!

      You rock and want to thank you on your videos…they have really helped a lot!

      On to the next one…:)

  3. I have the wrong default gateways on the switches…once I changed it, it worked!

    Had the Vlans setup correctly, just didnt have the default gateways set on the gig interfaces

  4. Hi Dan,

    I have everything completed except the default gateway for PC A and PC B. I went into the PC IP config(from desktop) and input the addresses there but it doesnt seem to register. Is there another way to inset default gateway addresses for both PCs?

    Thanks!

  5. Hi Dan,

    Nevermind, I was able to get it. I had accidently set the switch’s IP address as the PC’s default gateway instead of the router. Thanks for the lab opportunity!

Leave a Reply

Your email address will not be published. Required fields are marked *